745 vues

Alpha 0.2

FoxLey

Administrateur hors ligne

25 sujets 578 réponses

Staff
24/06/2018 17:38 Message non lu
Bonjour,

Merci d'utiliser ce topic unique pour signaler les bugs causés par la maj 0.2
Les bugs seront analysés et traités le plus rapidement possible en fonction de leur priorités.

Merci pour votre aide
GitHub
33 participants

72 réponses

BuRner

Membre hors ligne

10 sujets 43 réponses

Staff Donateurs
08/01/2019 13:25 Message non lu
Hello,

En effet, l'équipe est peu présente actuellement vu que c'était les fêtes et qu'on a rushé le mois précédent pour finir la 0.2.1. Donc chacun prends un peu de temps pour se "reposer", car il faut le rappeler, tout le monde ici travaille sur base volontaire.

Concernant ton problème, il est connu et est listé sur GitHub : https://github.com/NeoFragCMS/neofrag…
La résolution des bugs listés dans les tickets sur GitHub sera la priorité pour l'équipe dès qu'on reprendra une vitesse de croisière. On informera les utilisateurs quand les corrections seront disponibles.

Loco

Membre hors ligne

2 sujets 8 réponses

28/01/2019 18:57 Message non lu
Bon en fait j'ai trouvé..
Maintenant je galère a réinitialisé le thème par défaut.
J'ai perdu mon arrière plan également .
Et j'espère que les mises à jours vont arriver bientot pour les widgets

Tealk

Membre hors ligne

3 sujets 69 réponses

31/01/2019 13:25 Message non lu
J'ai fais la betise de faire la MAJ par l'administration et maintenant je me retrouve avec un beau message d'erreur :

Recoverable fatal error: Object of class __PHP_Incomplete_Class could not be converted to string in /home/vsftpd/undyneofrag******/undyneofrag******/neofrag/helpers/output.php on line 50

Tealk

Membre hors ligne

3 sujets 69 réponses

08/02/2019 13:16 Message non lu
Une idée ?

sixefyle

Membre hors ligne

1 sujet 5 réponses

24/02/2019 23:48 Message non lu
Yop ! Une fois l'installation fini, quand je vais sur le site un "fr" s'ajoute dans l'url et ca me donne une page avec erreur 404. Une idée ?

J'ai installé toutes les extensions.

majiid

Membre hors ligne

32 sujets 281 réponses

Donateurs Contributeurs
25/02/2019 03:54 Message non lu
salut
cela viens du htaccess ou du module rewrite

sixefyle

Membre hors ligne

1 sujet 5 réponses

25/02/2019 13:20 Message non lu
Ah ok merci ! IL faut changer quoi alors ? il y a un endroit ou voir ca ?

sixefyle

Membre hors ligne

1 sujet 5 réponses

25/02/2019 13:28 Message non lu
OK c'est bon j'ai trouvé merci !

LT_Hutch

Membre hors ligne

0 sujet 1 réponse

05/05/2019 19:16 Message non lu
Bonjour,

Un membre de ma Team a installé sur mon propre serveur debian 9.5 la version ALPHA 0.2.0.1 depuis l'archive disponible sur le GIT

On a plusieurs problèmes à signaler mais le plus critiques est le fait de ne pas pouvoir créer des événements pour organiser des matchs de la TEAM

lorsqu'on essaye de créer un événement j'ai une page blanche quand je valide le formulaire et les logs apache donnent ceci :

[Sat Oct 27 16:31:27.405017 2018] [:error] [pid 17065] [client 77.204.24.153:11428] PHP Fatal error: Uncaught Error: Call to undefined function NF\\NeoFrag\\Libraries\\datetime2sql() in /var/www/vhosts/www.last-tech
nology.fr/neofrag/libraries/form.php:389\nStack trace:\n#0 /var/www/vhosts/www.last-technology.fr/neofrag/libraries/form.php(205): NF\\NeoFrag\\Libraries\\Form->_check_datetime(Array, 'date', Array)\n#1 /var/www/vhos
ts/www.last-technology.fr/modules/events/controllers/admin.php(206): NF\\NeoFrag\\Libraries\\Form->is_valid(Array)\n#2 [internal function]: NF\\Modules\\Events\\Controllers\\Admin->add()\n#3 /var/www/vhosts/www.last-
technology.fr/neofrag/core/output.php(228): call_user_func_array(Array, Array)\n#4 /var/www/vhosts/www.last-technology.fr/neofrag/core/output.php(244): NF\\NeoFrag\\Core\\Output->NF\\NeoFrag\\Core\\{closure}()\n#5 [i
nternal function]: NF\\NeoFrag\\Core\\Output->__invoke()\n#6 /var/www/vhosts/www.last-technology.fr/neofrag/neofrag.php(173): call_user_func_array(Object(NF\\NeoFrag\\Core\\Output), Array)\n#7 /var/www/vhosts/www.las
t-technology.fr/index.php(194): NF\\NeoFrag\\NeoFrag->__call('output', Array)\n#8 { in /var/www/vhosts/www.last-technology.fr/neofrag/libraries/form.php on line 389, referer: http://last-technology.fr/fr/admin/events
/add

Erreur dans le code ? manque d'une librairie ? On ne sait pas comment faire

Merci :)

Nihilus

Membre hors ligne

0 sujet 2 réponses

02/10/2019 03:33 Message non lu
Salut,

Je rencontre un soucis,

Pour commencer je tiens à préciser que je suis en local avec wampserver64

Dans le dossier www de wamp (donc le dossier qui servira pour le localhost) j'ai créer mon répertoire pour mon site dans lequel j'y ai par la suite ajouté le cms (v 0.2.1) jusque la tout va bien.
Je suis donc aller créer une base de donnée pour ensuite importé la database, et suis aller modifier le fichier db.php (tout comme écris dans l’installation) j'y ai donc mis le nom de ma bdd, donc rien d'anormale jusque là, sauf que, lorsque je vais sur mon site pour aller dans le dossier du cms et donc l'ouvrir pour essayer de le configuré, voilà ce qu'il se passe : http://prntscr.com/pdmsrp je n'ai donc jamais vu la couleur du cms :(
Ps : Il y a aussi le "fr" qui s'ajoute au lien, je ne sais pas si c'est normal ou non

Si quelqu'un aurait une solution pour y remédier je suis preneur.

Cordialement,
Nihilus.

Blober

Membre hors ligne

31 sujets 243 réponses

Staff
07/10/2019 10:12 Message non lu
Bonjour,

Je 'fr' a la fin de l'url c'est normal :)

As tu bien activer l'url rewrite dans apache?
End User Support

rules make masters and masters make rules


https://discord.gg/btbAZU6 - Rejoignez nous sur le Discord de NeoFrag!

Nihilus

Membre hors ligne

0 sujet 2 réponses

07/10/2019 19:11 Message non lu
Bonjour,

Je confirme que l'url rewrite est bien active dans Apache

Malgré le fait d'avoir réinstaller plusieurs fois, en plaçant neofrag à la source du localhost etc.. je n'ai toujours pas résolue mon problème, j'y ai même réinstaller wamp et rien n'y fait. J'ai pourtant bien suivis les indications d'installation.