723 vues

Alpha 0.2

FoxLey

Administrateur hors ligne

25 sujets 578 réponses

Staff
24/06/2018 17:38 Message non lu
Bonjour,

Merci d'utiliser ce topic unique pour signaler les bugs causés par la maj 0.2
Les bugs seront analysés et traités le plus rapidement possible en fonction de leur priorités.

Merci pour votre aide
GitHub
32 participants

69 réponses

Link

Membre hors ligne

0 sujet 1 réponse

24/06/2018 20:19 Message non lu
Error 404 Not Found

En essayant d'accéder à la page de modification de mon profile ( pour changer mon avatar )

crazy

Membre hors ligne

60 sujets 478 réponses

24/06/2018 20:22 Message non lu
Bjr moi j'ai ceci :
Parse error: syntax error, unexpected ''overrides/'' (T_CONSTANT_ENCAPSED_STRING) in /home/vsftpd/crazylmtest_705e/crazylmtest_705e/index.php on line 165

Voici le lien du forum: http://crazylmtest.livehost.fr/

merci
Debout les morts !

guyzmmo

Membre hors ligne

32 sujets 298 réponses

Donateurs
24/06/2018 20:30 Message non lu
salut,

@crazy tu as supprimer ton OVERRIDES pour voir, car d’après ta ligne d'erreur c'est ça

crazy

Membre hors ligne

60 sujets 478 réponses

24/06/2018 20:33 Message non lu
Slt Guyzmmo,
j'ai pas d'override sur le forum test moi non je comprend pas pourquoi
Debout les morts !

WarDak

Membre hors ligne

1 sujet 1 réponse

24/06/2018 20:57 Message non lu
Hi,

Moi je me retrouve tout simplement avec une page blanche..

guyzmmo

Membre hors ligne

32 sujets 298 réponses

Donateurs
24/06/2018 21:01 Message non lu
Re,

Bon je viens de faire l’installe
1. refrech du monitoring
2. lance l'installation (installation fini avec succès via la fenêtre en haut du site)
3. modification du hatcess
4. connexion au site impossible page Blanche
5. enlèvement de l'override qui ne change rien

Heureusement que c'est mon site de TEST

Herbergeur OVH
PHP: 7.0

crazy

Membre hors ligne

60 sujets 478 réponses

24/06/2018 21:01 Message non lu
La même sur mon forum principale blanche de chez blanche pas une écriture lol

http://lameute.livehost.fr/index

Debout les morts !

daffy

Membre hors ligne

13 sujets 51 réponses

24/06/2018 21:19 Message non lu
Error 404

tous fait plus over.... ect et rien

1and1
http://iraesport-france.eu/

Blober

Membre hors ligne

31 sujets 242 réponses

Staff
24/06/2018 21:32 Message non lu
Pour 1&1 :

dans le htacces rajouter RewriteBase / après RewriteEngine On
End User Support

rules make masters and masters make rules


https://discord.gg/btbAZU6 - Rejoignez nous sur le Discord de NeoFrag!

Blober

Membre hors ligne

31 sujets 242 réponses

Staff
24/06/2018 22:01 Message non lu
Petit soucis css au niveau de firefox :

Sous chrome :


Sous firefox :


Egalement : Module galerie , upload marche pas. <--- A confirmer

Mode maintenance ne marche pas. https://www.blober.net en maintenance mais affichage du site. Quand connecté, bar rouge en haut du site.
End User Support

rules make masters and masters make rules


https://discord.gg/btbAZU6 - Rejoignez nous sur le Discord de NeoFrag!

yofrag

Membre hors ligne

6 sujets 35 réponses

24/06/2018 22:17 Message non lu
Hello,

en synthèse les step réalisés lors de la mise a jour:



  1. refrech du monitoring
  2. lance l'installation (installation fini avec succès via la fenêtre en haut du site)
  3. modification du htaccess
  4. connexion au site impossible==> page Blanche
  5. enlèvement de l'override ==> pas de changement
  6. ajout dans le php.ini de la ligne extension = intl.so

Affichage de la page d'accueil ok , mais elle est tronquée (voir capture ci-dessous))


clic sur les liens (equipes /partenaires/palmares) me laisse sur la page d'accueil en me repositionnant en haute de page


Le lien "forum" pointe au bon endroit (perte de la charte graphique n'ayant plus d'overrides):


Live editor : chargement en cours reste indéfiniment, affichage tronqué:


clic sur le bandeau navigation, sélection accueil => le bandeau reste déplié


Monitoring:


extrait de la Log PHP warning lors de la mise à jour (url remplacée par nomdusite) ,
PHP Warning: Undefined property: Config::$nf_version in /home/nomdusite/www/neofrag/classes/neofrag.php on line 113

PHP Warning: Table 'nomdusite_db.nf_sessions' doesn't exist [UPDATE nf_sessions SET user_data = ?, user_id = ? WHERE session_id = ?]... .

je fais le tour du reste plus tard .

edit :je vais faire un save de l'etat après la mise a jour et faire un rollback vers la version précédente en attendant de trouver ce qui cloche :)
L'homme qui rame sur terre saura marcher sur l'eau.
[signum yo]

AZimut

Membre hors ligne

12 sujets 156 réponses

Donateurs
25/06/2018 00:13 Message non lu
0 problèmes de mon coté pour le moment. A voir avec des tests plus approfondis :)
Streamer à ses heures perdues - bTAg: AZimut#21356
-
AZGamers: bien plus qu'une communauté, une famille

Cyberium

Membre hors ligne

2 sujets 18 réponses

25/06/2018 01:14 Message non lu
Rapide tour du propriétaire en local... installation neuve.

En apparence, tout va bien. Je suis sous PHP 7.0.30.
Je n'ai pas de bug d'affichage en frontend avec le thème de base. RIen à déplorer (ceux qui veulent garder le thème de base V1 en gris, normal qu'il y a des bugs d'affichage vu que le thème est à mettre à jour. Inutile de le remonter ^^).

FRONTEND
La page d'accueil fonctionne correctement. Une petite modif ou deux à faire niveau CSS pour parfaire l'affichage, mais rien de gênant.
La page forum fonctionne correctement. Aucun souci pour le moment.
Les pages Equipes et Matchs font leur travail sans problème.
De même pour les pages Palmarès et Partenaire.
Les modals sont opérationnels.
Je tombe parfois sur des Error 404 mais je sais pas si c'est dépendant de ma configuration donc à voir.
Error 404 quand on va sur la page d'édition de son profil.

BACKEND
Monitoring :ça pique aux yeux ou non. Soit j'ai une erreur concernant la configuration de curl; soit je corrige le problème mais il y en a des milliers qui s'affiche. J'ai opté pour la première option pour le moment.
Le Live Editor fonctionne toujours aussi bien. Important à signaler.
Le module de recrutement ne fonctionne pas. Erreur 500 lors de la création d'un formulaire.
Le module de Maintenance ne fonctionne pas. Connecté en admin, nous avons le message mais en déconnecté, le site est accessible.
Après la validation d'une édition d'utilisateur, on a une erreur 404 (mais la base de données a bien été modifiée).
Dans l'onglet Paramètres :
  • Impossible de modifier, il indique une erreur pour la rubrique "Page d'accueil" (qu'on sélectionne une option ou non)
  • Clôturer les inscriptions empêche l'envoi des inscriptions mais absence de notification (on valide, il ne se passe rien. Bug ou maladresse..?).
Je pourrais update mon message pour ceux qui veulent avoir une vision globale de la stabilité de la 0.2.

SITE DEMO (susceptible d'être modifié par mes soins dans les jours à venir) : http://www.skyzotik.com/fr

AZimut

Membre hors ligne

12 sujets 156 réponses

Donateurs
25/06/2018 02:02 Message non lu
Petits retours

Frontend

  • - Accueil ok
  • - Equipes demi-ok (chiffre devant les titres des équipes)
  • - détails équipes erreur d'affichage, manque les membres/bannière/etc
  • - Actus ok
  • - Membres demi-ok : les images de profils sont déformées
  • - Affichage des profils - affichage décalé/pas toutes les infos sont présentes
  • - Recrutement demi-ok
  • - affichage postes libre: ok
  • - affichage détails postes: ok
  • - postulation : demi-erreur - choix des indicateurs pour changer les années ne sont pas visibles
  • - postulation : erreur - l'envoie ne se fait pas (message: Cette page ne fonctionne pas)
    - Contact: erreur d'envoie. Message: {"modal":"dispose","notify":[{"message":"Message envoy\u00e9","type":"success"}]}
    - Messagerie privée: erreur dans l'affichage (logo de l'enveloppe qui prend le 75% de l'espace et le titre du message le 25%)
    - Événement: demi-erreur. l'affichage des tris est étrange. mis l'un sous l'autre

Backend

  • - Album: erreur lors de la création. L'image de l'affiche s'affiche dans sa taille d'origine et prend de ce fait tout l 'espace si elle fait 1080p
  • - Album: impossible d'upload un fichier
Suite à venir (sera édité)
Streamer à ses heures perdues - bTAg: AZimut#21356
-
AZGamers: bien plus qu'une communauté, une famille

Ectar

Membre hors ligne

1 sujet 24 réponses

25/06/2018 08:13 Message non lu
OMG, pas de mises à jour de mon côté et j'ai bien raison j'ai l'impression, on va attendre un ^^