153 views
probleme theme Dungeon avec mise a jour 1.5
matrix59

8 subjects, 45 replies

Unread message
bonjour a tous voila comme dit dans mon titre je rencontre un probleme avec le theme Dungeon avec la version 1.5 du cms plus rien ne s'affiche je suis le seul ?
8 participants
9 replies
Leto

19 subjects, 212 replies

donors
Unread message
@Matrix59 salut as-tu pris la nouvelle version du theme dungeon dans les composants ?
La peur c'est la mort assuré

Mon site web
Candac

10 subjects, 96 replies

Unread message
de mon côté j'ai voulut tout réintaller a blanc (cms et le theme) mais lorsque je charge le theme pour l'installer via l'outil fourni dans "composant" sa charge en boucle et n'installe pas le theme. j'ai essayer a la main mais il apparait pas puisque rien n'a étais changer dans la bdd et j'ai peur que sa cause d'autres soucis
matrix59

8 subjects, 45 replies

Unread message
Merci a toi Leto je vient de voir qu'il avait une mise a jour :)

par contre Candac j'ai fait la meme chose que toi et c'est vrai que sa charge en boucle comment régler ce probléme ?
brulantgui

6 subjects, 25 replies

donors
Unread message
Bonsoir,

Avez-vous essayé de le faire directement en transférant les fichiers concerné dans le FTP ?

Cdlt
Fondateur des Squale Gaming France
www.squale-gaming-france.com
AZimut

12 subjects, 159 replies

donors
Unread message
En effet, ça charge en boucle. Personnellement, j'ai patienter 2 minutes et après fais un refresh de la page et le thème était installé ;)
A vérifier si pareil de votre coté ou non.
On verra le bout un jour? ...
Bob_R67

4 subjects, 9 replies

donors
Unread message
moi j'ai un pb bien plus grand :
je l'ai installé, tout fonctionnait bien. J'ai ajouté un widget dans le "post-données" sur la page d'accueil et ça a complètement bousillé la mise en page ! A savoir cette page s'affichait en mode texte, plus aucune image, alors que les autres fonctionnaient bien...

Du coup, comme je n'arrivait pas à réparer, j'ai désintallé le thème dans l'admin, et là, c'est tout le site qui ne fonctionne plus avec un joli "erreur 500" sur le navigateur !!!! et je n'arrive pas à le refaire fonctionner !

une suggestion ??
Merci d'avance
zedicus

3 subjects, 5 replies

Unread message
J'ai le même soucis que Candac, cela fait depuis hier après midi que je m'escrime à vouloir installer le thème avec le tableau de bord mais rien n'y fait, je reste sur "veuillez patientez" et sa tourne en boucle. J'ai bien essayé de rusé en transférant directement les fichiers sur le FTP mais dans ce cas précis le tableau de bord ne reconnait pas le thème dans la liste (je n'ai que le thème par défaut).

Comment faire ?

Cordialement Zedicus.
eResnova

17 subjects, 879 replies

Contributors
Unread message
Bonjour,

Si vous forcez l'installation (via le FTP) il faut penser à l'ajouter aussi dans la table nf_settings_addons :
  • name: dungeon
  • type: theme
  • is_enabled: 1

Ensuite il apparaîtra dans la liste des thèmes (page des composants), vous cliquez dessus pour l'installer et normalement ce sera bon.
zedicus

3 subjects, 5 replies

Unread message
Cette technique fonctionne à merveille. Encore merci eResnova.