120 views

Probleme depuis la Nouvelle mise à jour ! NeoFrag Alpha 0.2

hypnotic

Member offline

2 topics 6 replies

20/07/2018 10:58 Unread message
Le message suivant s'affiche dés que j'essaye de me dirigé sur mon site;

Parse error: syntax error, unexpected ''overrides/'' (T_CONSTANT_ENCAPSED_STRING) in /home/vsftpd/gamingroom_ymlp/gamingroom_ymlp/index.php on line 165
4 participants

13 replies

FoxLey

Administrator offline

25 topics 578 replies

Staff
22/07/2018 11:32 Unread message
Bonjour ! (pour commencer c'est pas mal),

Comme expliqué lors de la mise à jour : PHP 5.6 est le minimum requis et l'extension intl devient obligatoire.
Je suppose que ton site est en PHP 5.4, l'erreur que tu donnes vient de là assurément.
Je te conseille de passer en PHP 7.2
GitHub

hypnotic

Member offline

2 topics 6 replies

22/07/2018 15:20 Unread message
Le problème est que l’hébergeur n'a que jusqu'au 7.1

FoxLey

Administrator offline

25 topics 578 replies

Staff
22/07/2018 16:06 Unread message
Tu peux essayer cette version alors
GitHub

hypnotic

Member offline

2 topics 6 replies

22/07/2018 17:51 Unread message
Déjà essayer =>

de supprimer la ligne.
de changer la version du PHP.
de changer l'overrides de la ligne par redirect.

Rien ne change.

eResnova

Administrator offline

17 topics 875 replies

Staff Contributors
22/07/2018 20:22 Unread message
Salut !
Essayes de dire bonjour pour voir si ça résout le problème ?

hypnotic

Member offline

2 topics 6 replies

23/07/2018 00:00 Unread message
BONJOUR ;)

A cela n'a pas résolu mon problème, en postant sur diverses forum et tchat personnes ne trouve de solution ces quand même bizzard...

[PS] C'est vrai que j'avais oublier les politesses.

AZimut

Member offline

12 topics 162 replies

donors
23/07/2018 19:34 Unread message
Salut,

Je te suggère de commencer par enlever tous les overrides que tu as ajouté. (revenir à quelque chose de "pure")
De bien vérifier encore une fois que la version PHP utilisée est mini 5.6
Que le serveur dispose bien de l'extension sus-mentionnée

Au pire demandé à l'hébergeur si pas sur. :)

Et refaire ensuite seulement un test

Et si tu arrives à donner un peu plus d'infos sur le serveur utilisé ça peu aider aussi :D

Bien à toi
Qui y croit encore? Pas moi!

hypnotic

Member offline

2 topics 6 replies

25/07/2018 10:56 Unread message
Bonjour, merci pour les réponses.

J'ai tout supprimé puis remis à zero avec le "neofrag-cms-master".

Quand je suis en PHP 5.4 / 5.6 => Parse error: syntax error, unexpected ''overrides/'' (T_CONSTANT_ENCAPSED_STRING) in /home/vsftpd/hypnotic_fa4n/hypnotic_fa4n/index.php on line 165

Quand je suis en 7.0 => 503 Service Unavailable The server is temporarily unable to service yourrequest due to maintenance downtime or capacity
problems. Please try again later.

Et en PHP 7.1x et 7.2x 504 Gateway Timeout

Du coup la je ne sais plus vraiment quoi essayer.

Pour répondre à ton message sur "infos sur le serveur" je suis actuellement chez;

=> https://www.livehost.fr
=> Version PHP de 5.1 à 7.2x
=> Espace disque 300 MO
=> Nombre de slot 1
=> Connexions MySQL simultanées




J'ai essayer avec d'autres CMS cela fonctionne correctement mais ils ne me plaise pas.

http://hypnotic.livehost.fr

AZimut

Member offline

12 topics 162 replies

donors
25/07/2018 23:37 Unread message
Là, seul @foxley peut te filer un coup de main ou un autre plus averti que moi. Un tour sur le discord devrait te permettre d'aller un peu plus loin et possiblement débloquer la situation.
C'est peut-être tout simplement un soucis au niveau du .htaccess (mais je n'en sais rien je l'avoue)
Qui y croit encore? Pas moi!

hypnotic

Member offline

2 topics 6 replies

26/07/2018 09:08 Unread message
Bonjour,

merci à toi d'avoir essayer de résoudre mon problème je vais essayer de me dirigée sur discord pour voir si quelqu'un aurait une solution ;).

hypnotic

Member offline

2 topics 6 replies

27/07/2018 11:23 Unread message
Bonjour, problème réglé j'ai remis l’ancienne version.

AZimut

Member offline

12 topics 162 replies

donors
27/07/2018 13:02 Unread message
Salut, aaaah, donc c'est le serveur qui manque d'un des pré-requis sans doute pour faire fonctionner comme il se doit le cms en version alpha 0.2. :)
et tant mieux si le problème est réglé avec l'ancienne version. Il faudra du coup voir coté serveur si tout est ok

Bien à toi
Qui y croit encore? Pas moi!

eResnova

Administrator offline

17 topics 875 replies

Staff Contributors
28/07/2018 11:09 Unread message
Bonjour,

C'est l'extension intl qui doit manquer du coup ;)