Inscrit depuis le
Dernière activité
Groupes

Activité récente

Additional Language
19 août 2018

im looking for a solution to change the language ?
any news about this theme
THX

Set Language completly to English or another lang
19 août 2018

any news about Language change?
how can i change to EN oder another language?

Set Language completly to English or another lang
12 févr. 2017

which file are responsive to the main theme language to change in hardcode for the frontend?
i mean Navi text buttons, box modules text title...etc
THX

Set Language completly to English or another lang
9 févr. 2017

andy news here for the 1.5.3 version? about Language EN
THX

Addons management Bug
17 sept. 2016

Hei FoxLay thx for answer...
also when i'm remove the line -- nothing work more! (white content )
i have this on my .htaccess line RewriteBase /neofrag/ becouse the cms basis is on this directory installed.
or it's corect RewriteBase /neofrag

FIX > is there's a setting in config file where the URL is determined?


PS: I'm test the same script on the non SUB.DOMAIN and non subdirectory -- and here is all Mods working...

Addons management Bug
17 sept. 2016

Hello all! I found on the net our CMS and decided've installed on my test domain.

after Installation i found on the Admin Panel on > admin/addons.html < a BUG
the Right Elements has no funktion on im klick over the Buttons > Addons management or another Button.

while the Content on the Left side is empty / no Elements or Funktions.

i have seen on the Console from Firebug > this ERROR
http://sub.domainname.xx/neofrag/admin/admin/ajax/addons.html > 404 Not Found
( why is in the url 2 times admin/admin)

the installation from cms is in direktory > sub.domainname.xx/neofrag <

PS : the cms PHP requirements and rewritemod are met by the server. ( no Problems for that)

ask on the developers Team: there is an update to fix for this problem??

THX

[HELP] It does not work Live-Editor.
31 août 2016

I have the same problem the site content ist LOADING and nothing else
>> any Fixes/ News here?

Server > PHP 5.5 > modrewrite Enable

ERROR ON > Head > Body is empty...

<div class="live-editor-iframe">
<iframe src="" name="live-editor-iframe"><html>
<head>
</head>
<body>
</body>
</html>
</iframe>
</div>